Bug en Metatrader 4

Recientemente MetaQuotes ha lanzado la versión 418 de Metatrader 4. Si no se han actualizado aún a la nueva versión, no lo hagan ya que incluye un importante error que impide que la mayoría de Expert Advisors funcionen.

Afortunadamente MetaQuotes está al corriente y está trabajando para corregir el error, por lo que es probable que en el plazo de una semana salga una nueva versión. Mientras tanto, si Vd. es uno de los que sí ha actualizado a la última versión y tiene problemas con sus EAs, es posible remediarlo haciendo un downgrade a la versión anterior, tal y como se explica aquí:

http://pipburner.com/metatrader-build-418-bug-alarm-how-to-switch-back-to-previous-version/

Saludos,
X-Trader



Si te ha gustado este articulo, ¡compártelo en redes!